fbpx

Biggest Sale of the Year - Save 60% Now!!

Days
Hrs
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: (SOLVED) How to Install in Joomla 3.7.5 ?

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5277

  • mrj84
  • mrj84's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Thank you received: 1
  • Karma: 0
I have a error when try to install jd_construct_quickstart_v1.0.zip, jd_construct_settings.zip, jd_construct_extensions.zip. Always says its is invalid package or cant find XML.
I purchase the Premium version, but i cant install.
I try it on AWS, and in 0fees.us. Go to try in localhost now.
Where i find any tutorial to install in correct sequence?
Thanks in advance.
The topic has been locked.

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5279

  • mrj84
  • mrj84's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Thank you received: 1
  • Karma: 0
Please, anyone have see this problem can help me?

I get this message every time = JInstaller:: Install: The installation XML file can not be found!

More info for my install:
PHP on = Linux server.srv4br.com.br 2.6.32-673.26.1.lve1.4.29.el6.x86_64 #1 SMP Tue Jun 20 13:27:00 EDT 2017 x86_64
data base version = 5.6.38
DB Collation = latin1_swedish_ci
'Collation' of database conection = utf8mb4_general_ci
PHP Version = 5.4.45
Web Server = Apache
Interface PHP with web server = cgi-fcgi
Joomla! 3.8.2 Stable [ Amani ] 7-November-2017 15:00 GMT
Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT
Browser of user = Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36
The topic has been locked.

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5287

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3900
  • Thank you received: 595
  • Karma: 101
Hi,

Sorry, We were on weekly holiday. If your site is already running then you need to install the only jd_construct_template_only_v1.0.zip not jd_construct_quick_start_v1.0.zip.

For more details please read the blog post.

How to Install Joomla Template and QuickStart?
www.joomdev.com/blog/entry/how-to-instal...plate-and-quickstart

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: mrj84

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5325

  • mrj84
  • mrj84's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Thank you received: 1
  • Karma: 0
Hi thanks @Chandandeep, i install QuickStart right now same as the blog post but i have this error on access the blog in some menu of homepage or any configuration page on administrator page:
Fatal error: Can't use method return value in write context in /home/uniserv/public_html/plugins/content/quix/quix.php on line 124
***When i enter the site says:
OLD PHP VERSION DETECTED!
You are running an older version of PHP(5.4.45). Quix required at least PHP 5.5+ to run properly. Update PHP today.
This is the problem?
Thanks in advance.
Last Edit: 2 years 11 months ago by mrj84.
The topic has been locked.

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5327

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3900
  • Thank you received: 595
  • Karma: 101
Have you updated QuixPro and Can I get your site access to solve the problem?

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: mrj84

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5328

  • mrj84
  • mrj84's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Thank you received: 1
  • Karma: 0
How can i update QuixPro? In Joomla administrator page? If yes, i cant access any page because of this Fatal error.
Thanks for your attetion and fast reply! ;)
The topic has been locked.

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5329

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3900
  • Thank you received: 595
  • Karma: 101
Re-download the jd_construct_extension.zip file from the Download Menu Item. You get the QuixPro.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: mrj84

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5330

  • mrj84
  • mrj84's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Thank you received: 1
  • Karma: 0
Done! Now i have access to the others menus of Joomla administrator page but now, have this error when try to access any submenu of Quix for example:
Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /home/uniserv/public_html/libraries/quix/vendor/illuminate/support/Traits/Macroable.php on line 56
What i need to do now or you can do this? What you need?
Thank one more time!
Last Edit: 2 years 11 months ago by mrj84.
The topic has been locked.

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5331

  • mrj84
  • mrj84's Avatar
  • Offline
  • Junior Member
  • Posts: 25
  • Thank you received: 1
  • Karma: 0
Hey my friend, GOOD NEWS! I update PHP to version 7 and i have access to all pages and template looks same from demo version of the site!
Thanks to support!
Good job done here!
:lol: :lol: :lol: :lol: :lol:
The topic has been locked.

How to Install in Joomla 3.7.5 ? 2 years 11 months ago #5334

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3900
  • Thank you received: 595
  • Karma: 101
Great!

Let us know if you have any question for us.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.446 seconds