fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) Change Template Color

Change Template Color 1 year 10 months ago #14788

  • hnss
  • hnss's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello good afternoon,

I'm having problems changing the colors of the template, however changes it makes, it always stays yellow.

I already cleaned the cache, both to browser and joomla.

Am I doing something wrong?

Thank you.
Attachments:
The topic has been locked.

Change Template Color 1 year 10 months ago #14798

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 704
  • Thank you received: 98
  • Karma: 26
Hello,

There is no issue of this type in our template.
Can you please share your site's backend login details on This email address is being protected from spambots. You need JavaScript enabled to view it. so that we can see where the issue is and provide you an efficient solution for it.

Thanks,
Lalit
Thank You,
If you like our support and products, tweet us at JoomDev and let the world know about it.
The topic has been locked.

Change Template Color 1 year 10 months ago #14862

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4348
  • Thank you received: 631
  • Karma: 111
Hello,

The file permission is creating the problem. Use the Admin Tools in order to fix the problem.

www.akeebabackup.com/products/admin-tools.html

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Change Template Color 1 year 10 months ago #14894

  • hnss
  • hnss's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello,

I did the installation of Admin Tool I applied the correction of the permission of files, but it still does not change the color of the template.

Any more ideas of what might be causing this?

Thank you.
The topic has been locked.

Change Template Color 1 year 10 months ago #14897

  • hnss
  • hnss's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
This help ?

[Tue May 21 08:55:06.976728 2019] [:error] [pid 44540] [client 209.17.96.10:56298] [client 209.17.96.10] ModSecurity: Access denied with code 403 (phase 4). Pattern match "<b>Warning</b>.{0,100}?:.{0,1000}?\\\\bon line\\\\b" at RESPONSE_BODY. [line "14"] [id "214420"] [rev "1"] [msg "COMODO WAF: PHP Information Leakage||conceitogomes.com|F|3"] [data "Matched Data: <b>Warning</b>: Invalid argument supplied for foreach() in <b>/home4/conceitogomes/public_html/templates/jd_construct/quix/elements/jd-counter-group/style.php</b> on line found within RESPONSE_BODY: <!DOCTYPE html>\\x0a<html prefix=\\x22og: http://ogp.me/ns#\\x22 xmlns=\\x22http://www.w3.org/1999/xhtml\\x22 xml:lang=\\x22en-gb\\x22 lang=\\x22en-gb\\x22 dir=\\x22ltr\\x22>\\x0a <head>\\x0a <meta http-equiv=\\x22X-UA-Compatible\\x22 content=\\x22IE=edge\\x22>\\x0a <meta name=\\x22viewport\\x22 c..."] [severity "ERROR"] [tag "CWAF"] [tag "FilterPHP"] [hostname "conceitogomes.com"] [uri "/index.php"] [unique_id "XOOuzb96j5RA3GuDfFvMIQAAABE"][file "/etc/apache2/conf.d/modsec_vendor_configs/comodo_apache/16_Outgoing_FilterPHP.conf"] [line "14"] [id "214420"] [rev "1"] [msg "COMODO WAF: PHP Information Leakage||conceitogomes.com|F|3"] [data "Matched Data: <b>Warning</b>: Invalid argument supplied for foreach() in <b>/home4/conceitogomes/public_html/templates/jd_construct/quix/elements/jd-counter-group/style.php</b> on line found within RESPONSE_BODY: <!DOCTYPE html>\\x0a<html prefix=\\x22og: ogp.me/ns#\\x22 xmlns=\\x22http://www.w3.org/1999/xhtml\\x22 xml:lang=\\x22en-gb\\x22 lang=\\x22en-gb\\x22 dir=\\x22ltr\\x22>\\x0a <head>\\x0a <meta http-equiv=\\x22X-UA-Compatible\\x22 content=\\x22IE=edge\\x22>\\x0a <meta name=\\x22viewport\\x22 c..."] [severity "ERROR"] [tag "CWAF"] [tag "FilterPHP"] [hostname "conceitogomes.com"] [uri "/index.php"] [unique_id "XOOuzb96j5RA3GuDfFvMIQAAABE"]
The topic has been locked.

Change Template Color 1 year 10 months ago #14899

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4299
  • Thank you received: 629
  • Karma: 114
Hello,

Try reinstalling the template and make sure you are correct file permissions. If you are not sure, contact your web hosting to make sure that directories and files are writable.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.576 seconds
Cron Job Starts