fbpx

Astroid 2.4 Landed with Joomla 4 Compatibility Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) Changes: Header | Footer | Icons

Changes: Header | Footer | Icons 1 year 7 months ago #11528

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3760
  • Thank you received: 573
  • Karma: 98
Hello,

Sorry for the late reply. Replies in order.
1. Add the following code in style sheet.
.nav-tabs li a.taber-link.active[data-tab-ribbon]:after {
	background-color: rgba(189, 22, 34, 0.8);
}

2. First, Select Editor - None from the Default Editor option and then save the Google Map iframe code in the module. Screenshot
3. Add the empty space before "footer-menu" the menu class suffix. Screenshot
4. Remove the tag from the html. Screenshot
5. Yes, you can do everything that wants.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Changes: Header | Footer | Icons 1 year 7 months ago #11534

  • Lee
  • Lee's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
3. I have done it, but no result...
4. Wich html you mean?

By the way: Can you tell me how you got the picture "img-27.png" (especially the background) that way?
Attachments:
Last Edit: 1 year 7 months ago by Lee.
The administrator has disabled public write access.

Changes: Header | Footer | Icons 1 year 7 months ago #11542

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3760
  • Thank you received: 573
  • Karma: 98
3. I have. There is no empty space before "footer-menu" menu class suffix. So please add it.
4. The img tag is inserted in a "p" tag. Remove the "p" tag from the HTML.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Changes: Header | Footer | Icons 1 year 7 months ago #11547

  • Lee
  • Lee's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Sorry, I haven't understand:
3. I haven't understand, what I have to add and were
4. In which "HTML" I should search after this "p-tag"? I don't now, which html-side do you mean...
The administrator has disabled public write access.

Changes: Header | Footer | Icons 1 year 7 months ago #11548

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3760
  • Thank you received: 573
  • Karma: 98
Don't worry, Please send the site backend login details at This email address is being protected from spambots. You need JavaScript enabled to view it. with forum link. I will do it for you.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Changes: Header | Footer | Icons 1 year 7 months ago #11557

  • Lee
  • Lee's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
I have send it.
The administrator has disabled public write access.

Changes: Header | Footer | Icons 1 year 7 months ago #11606

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3760
  • Thank you received: 573
  • Karma: 98
Hello,

3. Fixed. Screenshot
4. First, Change the Default Editor into Editor - None. and open the modal (id=202, Position=jdgymhometabsimg) remove the "p" tag Screenshot.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: Lee

Changes: Header | Footer | Icons 1 year 7 months ago #11617

  • Lee
  • Lee's Avatar
  • Offline
  • New Member
  • Posts: 14
  • Karma: 0
Ahhh - now it works... great! Thx!
The administrator has disabled public write access.

Changes: Header | Footer | Icons 1 year 7 months ago #11618

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3760
  • Thank you received: 573
  • Karma: 98
Topic Closed

Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 1 year 7 months ago by chandandeep.
The administrator has disabled public write access.
The following user(s) said Thank You: admin
Moderators: chandandeep
Time to create page: 0.404 seconds
Cron Job Starts