fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Super user image

Super user image 1 year 3 months ago #16058

  • denis
  • denis's Avatar
  • Offline
  • Junior Member
  • Posts: 27
  • Karma: 0
How do I remove that super user at the end of an article
Attachments:
The topic has been locked.

Super user image 1 year 3 months ago #16060

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
You can disable Author info as described in the following article.

docs.joomdev.com/article/astroid-single-article-options/

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Super user image 1 year 3 months ago #16061

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
My apologies, I gave you the link for Astroid documentation but the LawX template is based on a different framework. Please have a look at the link below to control Author info for LawX template

www.joomshaper.com/documentation/helix-f...entation-heading-1_3

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Super user image 1 year 3 months ago #16073

  • denis
  • denis's Avatar
  • Offline
  • Junior Member
  • Posts: 27
  • Karma: 0
Tried and its still hanging around
Attachments:
The topic has been locked.

Super user image 1 year 3 months ago #16084

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
You provided the link for content manager options but you have to switch these in Template Manager >> JD Law X >> Template Options >> Article/Blog settings.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

Super user image 1 year 3 months ago #16085

  • denis
  • denis's Avatar
  • Offline
  • Junior Member
  • Posts: 27
  • Karma: 0
its gone. thanks
The topic has been locked.

Super user image 1 year 3 months ago #16089

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1414
  • Thank you received: 137
  • Karma: 18
Hi,

Is your issue solved? Can we close the topic?

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Super user image 1 year 3 months ago #16265

  • denis
  • denis's Avatar
  • Offline
  • Junior Member
  • Posts: 27
  • Karma: 0
Hi Nishtha

The issue is resolved. please close
The topic has been locked.

Super user image 1 year 3 months ago #16282

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 700
  • Thank you received: 96
  • Karma: 24
Great! your query is now solved. Case closed then.

Thanks,
Lalit
Thank You,
If you like our support and products, tweet us at JoomDev and let the world know about it.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.429 seconds