fbpx
Flat 60% off on Everything
Days
Hrs
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) Languagge IT

Languagge IT 2 years 10 months ago #5947

Hello,
I installed the quick start correctly, I added Joomla to version 3.8.5.
I can not however install the italian language.
precisely the language is installed, but it does not appear in the choice of the backend (see attachment).
The problem occurs only for the Italian language, if I install the French language everything is ok.
Attachments:
The administrator has disabled public write access.

Languagge IT 2 years 10 months ago #5948

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4235
  • Thank you received: 620
  • Karma: 112
Hello,

I understand that french is working and Italian is not, but are you positive you are doing all the same steps for the installation.

Here is a bit more documentation on it:
docs.joomla.org/J3.x:Setup_a_Multilingua...talling_New_Language
Is still nothing, Try installing the same language pack on a fresh Joomla install and see if it works there.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Languagge IT 2 years 10 months ago #5949

Unfortunately it is not possible to install the Italian language for the backend.
If you want I can provide you with the credentials to access the site to verify that what I say is true
the it folder has been loaded (see attachment)
but it does not appear among the languages ​​installed (see attachment)admin wrote:
Hello,

I understand that french is working and Italian is not, but are you positive you are doing all the same steps for the installation.

Here is a bit more documentation on it:
docs.joomla.org/J3.x:Setup_a_Multilingua...talling_New_Language
Is still nothing, Try installing the same language pack on a fresh Joomla install and see if it works there.

Thanks,
Chetan
Attachments:
The administrator has disabled public write access.

Languagge IT 2 years 10 months ago #5951

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4235
  • Thank you received: 620
  • Karma: 112
Sure... Please send over the login via email to This email address is being protected from spambots. You need JavaScript enabled to view it. and I'll have a look in.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Languagge IT 2 years 10 months ago #5968

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4235
  • Thank you received: 620
  • Karma: 112
Hello,

Thanks for sending over your login information. For some reason even though it was copying the folders to FTP, it wasn't creating the necessary Database entries.

As any extension installation, the reference to language table were needed in the following tables:
#__languages
#__extensions
#__assets

I installed the language on a different install and copied the entries for these tables and that did the job.

Here is a screenshot of your admin panel where I am logged in using Italian language.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Languagge IT 2 years 10 months ago #5969

:woohoo:

thank you!!!
The administrator has disabled public write access.

Languagge IT 2 years 10 months ago #5972

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4235
  • Thank you received: 620
  • Karma: 112
Awesome! Glad it worked. Please let us know if there is anything else we can assist with?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.378 seconds