JoomDev: Menu depth problem (1/1)
Welcome, Guest
Username: Password: Remember me

TOPIC: Menu depth problem

Menu depth problem 2 months 3 days ago #5095

  • rosomal
  • rosomal's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi!

Setup:
- Joomla! 3.8.2
- JD Miami v1.2

Problem:
When I log to back office I go to Menus -> Manage. There I have my 'Main menu'. In 'Linked Modules' column I can find 3 modules. One of them (I believe) is linked with main menu on my website which is visible on the top. When I click on it, Joomla navigates to options for the module:



Unfortunately the option 'End Level' seems to not work for me:



I can expand all 5 levels. Could you plese let me know what I should do to limit Main menu depth to 3 levels?



Thank you.

Regards,
Rosomal
The administrator has disabled public write access.

Menu depth problem 2 months 3 days ago #5117

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 1610
  • Thank you received: 277
  • Karma: 45
Hi,

What you are trying that is for the module position. You can't set the Menu End level until you disable the Menu Item or Write CSS for this.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Menu depth problem 1 month 3 weeks ago #5174

  • rosomal
  • rosomal's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi!

Thanks for providing a reply.

I think that disabling menu items is not a solution as it may result with broken links on my site.

Could you please give me some more details on CSS-based solution? Thank you.

Regards,
Rosomal
The administrator has disabled public write access.

Menu depth problem 1 month 3 weeks ago #5178

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 1610
  • Thank you received: 277
  • Karma: 45
Hi,

If you want to hide them. write the CSS.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.334 seconds