JoomDev: problem with kunena (1/2)
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: problem with kunena

problem with kunena 5 months 5 days ago #1658

  • de beer
  • de beer's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I have a problem with the kunena template. in the editor the icons wont show. see attachment
in the standard kunena template they show
tried everything :(
i love the template and really want to use it
Attachments:
The administrator has disabled public write access.

problem with kunena 5 months 5 days ago #1669

  • rahulahluwalia
  • rahulahluwalia's Avatar
  • Offline
  • Administrator
  • Posts: 431
  • Thank you received: 62
  • Karma: 7
Hello,

We will get back to you with an update.

Coming next week.

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: de beer

problem with kunena 4 months 1 week ago #1978

  • de beer
  • de beer's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
any news on my problem?
The administrator has disabled public write access.

problem with kunena 4 months 1 week ago #1982

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 898
  • Thank you received: 188
  • Karma: 20
Hi,

Sorry for very late reply.

Please replace the attached file in the file path below.

File Attachment:

File Name: kunena.zip
File Size:12 KB


Path: components/com_kunena/template/jd_miami/assets/css/kunena.css
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

problem with kunena 1 month 6 days ago #3078

I am running joomla 7.1 and the latest Kunena

I downloaded the CSS file, but the editor icons are still not showing up

Can you help me please ;)
The administrator has disabled public write access.

problem with kunena 1 month 6 days ago #3079

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 898
  • Thank you received: 188
  • Karma: 20
Please confirm Less Compiler is on from the template setting.

Screenshot: www.screencast.com/t/3hyVU58FYfWT

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

problem with kunena 1 month 6 days ago #3083

Hi Boss....
Less Compiler is on....
Cleared cache and all that...

It works with the default templates but not this one?
The administrator has disabled public write access.

problem with kunena 1 month 6 days ago #3084

Anything else I can try?
The CSS file you gave the other person didnt solve this issue for me.
The administrator has disabled public write access.

problem with kunena 1 month 5 days ago #3097

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 898
  • Thank you received: 188
  • Karma: 20
Hi,

Please share your site URL.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

problem with kunena 1 month 4 days ago #3105

My site is offline as I am building it, so will PM you with access
Sent information to access the site via your CONTACT form

Thanks for taking the time to help me with the issue :)
Last Edit: 1 month 4 days ago by bustednutz.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.260 seconds