fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Site speed very slow

Site speed very slow 1 month 2 weeks ago #27362

  • Crash
  • Crash's Avatar
  • Offline
  • Platinum Member
  • Posts: 552
  • Thank you received: 7
  • Karma: 1
titanboatcanopies.com
Framework Version: 2.4.7
Template Version: 1.1

Hi, my client has complained about the site load speed. I checked it in Google and it scores 25 mobile and 52 desktop. I notice this is slightly higher than the live demo.

I'm trying to speed up the site. I want to change image formats from .jpg to .webp, but the first ones I tried to upload via the module JD Services return the error message" File type not supported".

Can you help at all?

Regards,
Colin.
The administrator has disabled public write access.

Site speed very slow 1 month 1 week ago #27387

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 2189
  • Thank you received: 192
  • Karma: 29
Hey Colin,

Did you try to change the images of JD Services module and there the images weren't supported?
Can you please be a little specific with some screenshots so we can also check this.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Site speed very slow 1 month 1 week ago #27423

  • Crash
  • Crash's Avatar
  • Offline
  • Platinum Member
  • Posts: 552
  • Thank you received: 7
  • Karma: 1
Hi,

Yes. I'm using the JD Services module and I want to upload a .webp image, but I get the error: This file type is not supported.

Regards,
Colin.
Attachments:
The administrator has disabled public write access.

Site speed very slow 1 month 1 week ago #27426

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 2189
  • Thank you received: 192
  • Karma: 29
In that case please check if you have this image format included in your Joomla Media settings(www.screencast.com/t/xvfmFdjykD), if not then please add it and then check if it works or not.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Site speed very slow 1 month 1 week ago #27433

  • Crash
  • Crash's Avatar
  • Offline
  • Platinum Member
  • Posts: 552
  • Thank you received: 7
  • Karma: 1
Hi,

.webp wasn't included, so I added it. However, I still get the same error message.

For info, I do have other .webp images that were working even without the image format included in the Joomla Media settings.

Regards,
Colin.
The administrator has disabled public write access.

Site speed very slow 1 month 1 week ago #27497

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4252
  • Thank you received: 623
  • Karma: 112
Crash wrote:
Hi,

.webp wasn't included, so I added it. However, I still get the same error message.

For info, I do have other .webp images that were working even without the image format included in the Joomla Media settings.

Regards,
Colin.

Hi Colin,

If you include the webp image extension and the mmie type. It should work just fine. I have a very brief tutorial here docs.joomdev.com/article/how-to-upload-m...oomla-media-manager/

If nothing else works, I'd suggest go old school and use FTP.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.384 seconds
Cron Job Starts