JoomDev: Сhronoform5 did not send a message (1/1)
Welcome, Guest
Username: Password: Remember me

TOPIC: Сhronoform5 did not send a message

Сhronoform5 did not send a message 5 months 1 week ago #6458

  • astanaplus
  • astanaplus's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
Hello!
I can not properly configure the form of chronoforms. Messages do not come to e-mail. What am I not doing right? Here are my settings
Attachments:
The administrator has disabled public write access.

Сhronoform5 did not send a message 5 months 1 week ago #6461

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 983
  • Thank you received: 146
  • Karma: 25
Hi,

It could be a problem with SMTP, Try turning your SMTP settings off and use PHPMail instead and sometimes your website mail have issues sending out emails based on where your email is hosted (same as the website or another email hosting server), so trying using a gmail.com or other email address to receive emails as see if they come through fine.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: astanaplus

Сhronoform5 did not send a message 5 months 1 week ago #6463

  • astanaplus
  • astanaplus's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
I used both SMTP and PHP mail, but the problem remained
not sent only in the chronoform5 component. The site uses other forms and I receive them at This email address is being protected from spambots. You need JavaScript enabled to view it.. Where in the component settings do I change the email address to another one?
Last Edit: 5 months 1 week ago by astanaplus.
The administrator has disabled public write access.

Сhronoform5 did not send a message 5 months 1 week ago #6465

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 983
  • Thank you received: 146
  • Karma: 25
Hi,

Have a look at the following documentation, It explains everything from setting up first field to setting up emails as well and hopefully this can help you.

www.chronoengine.com/faqs/74-chronoforms...ponsive-contact-form

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: astanaplus

Сhronoform5 did not send a message 5 months 1 week ago #6478

  • astanaplus
  • astanaplus's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Thank you received: 1
  • Karma: 0
Hi,

many thanks! Everything worked out! I have not set "Yes"))))
Attachments:
The administrator has disabled public write access.

Сhronoform5 did not send a message 5 months 1 week ago #6479

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 983
  • Thank you received: 146
  • Karma: 25
Glad it worked out for you.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.387 seconds