fbpx

An Exclusive Offer For You To Grab JD Builder Pro Check Deal of The Day

Welcome, Guest
Username: Password: Remember me

You can build one page sites with Astroid

Did you know that you can build one page website web Astroid, without using any 3rd party extension

Watch the tutorial
  • Page:
  • 1
  • 2

TOPIC: JD NewYork and PHP 7 compatibility

JD NewYork and PHP 7 compatibility 2 years 11 months ago #1530

  • debe0813
  • debe0813's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 4
  • Karma: 0
As of now: No compatibility with PHP 7.0
It would be fine, if you could make a note in the compatibility list of this template, that PHP 7 is not supported yet. As of now, i work in MAMP only with PHP 7. But this template (at least the Template Manager is not compatible with PHP 7).

Example:
Header Position is not adjustable. Menu Grid changes from 2:10 to 6:6. Template Manager ignores changes, made within the Manager.

So it would be great, to add more transparence within the template description.
The administrator has disabled public write access.
The following user(s) said Thank You: acarhakan

JD NewYork and PHP 7 compatibility 2 years 11 months ago #1543

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3115
  • Thank you received: 469
  • Karma: 101
Hi There,

Apologies for not making this clear :(. We will edit the templates page to show compatibility with PHP versions.

On a side note, we are working on making our templates PHP7 compatible and will post an update here once done.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: debe0813

JD NewYork and PHP 7 compatibility 2 years 9 months ago #2085

  • webcoast
  • webcoast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hi, my server was upgraded to PHP 7 on the weekend, and this caused the website which is using this template to break. It broke completely, white screen with error message, not just strange CSS.

I was able to roll back PHP to 5.6.x however I would like to know when you will be releasing a new version of this template, which will be compatible with PHP 7. Your note at the top of the Joomla templates says that all templates are compatible with PHP7, but infact this one is not.

Thanks
Nicola
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 2 years 9 months ago #2091

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 3203
  • Thank you received: 508
  • Karma: 84
Hi Nicola,

Now, We are working on another template when it's complete. We will give updated with compatible PHP7.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 2 years 7 months ago #2609

  • webcoast
  • webcoast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hi, is there any update on this? It has been one month since your last reply and the template is still not PHP 7 compatible. Can you release an expected timeframe for this please? Thank you.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 2 years 7 months ago #2614

  • rahulahluwalia
  • rahulahluwalia's Avatar
  • Offline
  • Administrator
  • Posts: 523
  • Thank you received: 73
  • Karma: 12
Hello,

Thanks for staying with us.

We are sorry for the long wait or delay here.

We are very close to launch of our new template. Once, we have it LIVE.. The team will start working on the updates and consider all the queries/bug fixes for our products.

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 2 years 7 months ago #2615

  • rahulahluwalia
  • rahulahluwalia's Avatar
  • Offline
  • Administrator
  • Posts: 523
  • Thank you received: 73
  • Karma: 12
Hello,

Thanks for staying with us.

We are sorry for the long wait or delay here.

We are very close to launch of our new template. Once, we have it LIVE.. The team will start working on the updates and consider all the queries/bug fixes for our products.

Thanks
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 2 years 5 months ago #3547

  • webcoast
  • webcoast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hi, is there any update on when this template will be released so that it is PHP 7 compatible? It has been 5 months since this ticket was created.
Thanks
Nicola
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 2 years 5 months ago #3552

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3115
  • Thank you received: 469
  • Karma: 101
Hi Nicola,

I am sorry to say but, We haven't been able to get the template compatible with PHP7. The framework for the template (gantry) isn't compatible with PHP7 and thus we plan on redeveloping the template using Page Builder (in near future).

There is no timeline for the development as of right now as there are 3 templates in total to be converted.
We will surely post back once we have an update.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 2 years 5 months ago #3571

  • webcoast
  • webcoast's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Hi Chetan,

I am sorry but this really isn't an acceptable solution for me. Why isn't Gantry compatible with PHP7, I am running around 100 other sites which all use Gantry 4.x or Gantry 5.x on PHP7 without issue.

I have built my client a site using your template, and provided a userguide (60 pages) on how to edit their site. Now, if you change the template to Page Builder I will not only have to rebuild the website, but I will need to completely rewrite the userguide as well, as I include instructions and screenshots for each page of the website.

The template was published as PHP7 compatible. Can you please continue with your investigations into making the original template PHP7 compatible, with Gantry? Surely it is able to be done, other providers are producing Gantry templates for PHP7.

Regards
Nicola
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.282 seconds