fbpx

Flat 25% off on  Everything

USE CODE: VALENTIN20
0Days
0Hours
0Minutes
0Seconds
Welcome, Guest
Username: Password: Remember me

TOPIC: JD NewYork and PHP 7 compatibility

JD NewYork and PHP 7 compatibility 1 month 3 weeks ago #19268

chandandeep wrote:
Hello to all,

We release the JD NewYork v3.0 with Astroid Framework and JD Builder.

www.joomdev.com/products/templates/jd-newyork-template

Thanks,
Chandan

That's great news, thank you for putting the effort in to get this template updated. I must admit, I didn't think it would be!

Can existing website's using the old framework be updated automatically via the joomla updater or do we have to rebuild?
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 1 month 3 weeks ago #19269

Double post, sorry! :(
Last Edit: 1 month 3 weeks ago by sjmatthews.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 1 month 3 weeks ago #19281

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 581
  • Thank you received: 66
  • Karma: 10
Hi,

Thank you for your patience and no the existing site cannot be updated automatically from one framework to the other you need to install it separately. Please read the following post to make the migration simpler & easier: www.joomdev.com/forum/jd-newyork/4202-ho...om-helix3-to-astroid
Let us know if you have anymore queries.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.218 seconds
Cron Job Starts