fbpx

Biggest Sale of the Year - Save 60% Now!!

Days
Hrs
Welcome, Guest
Username: Password: Remember me

TOPIC: (Solved)Blank page after installing JD-NewYork quickstart

Blank page after installing JD-NewYork quickstart 3 years 10 months ago #1533

  • mcasner
  • mcasner's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi... I've just recently installed the JD-New York quickstart package at www.fourstateroofing.com. After the install (which went well), I deleted the installation folder. Then, tried to access public and admin sides, but the screens never rendered. All I see is a blank white page for both the front and back end.

Any ideas? www.fourstateroofing.com.
The administrator has disabled public write access.

Blank page after installing JD-NewYork quickstart 3 years 10 months ago #1536

Did you managed to solve it. I have the same problem. I have posted the issue with details here www.joomdev.com/forum/jd-newyork/310-template-as-demo but I have no answer yet.
The administrator has disabled public write access.

Blank page after installing JD-NewYork quickstart 3 years 10 months ago #1540

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
Hi,

This seems to be Up www.fourstateroofing.com/

Would you like to provide some insight on what you did to get it fixed?
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Blank page after installing JD-NewYork quickstart 3 years 10 months ago #1549

  • mcasner
  • mcasner's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
They responded to my thread and their suggestion worked. I think the issue is in the quickstart installer where it asked for the site name. I entered in the domain name. Apparently, I should have left it blank. Very confusing, but not a hard fix. Hope it helps your issue.
The administrator has disabled public write access.

Blank page after installing JD-NewYork quickstart 3 years 10 months ago #1541

  • mcasner
  • mcasner's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi... I'm not able to get the template to load with the page (which takes forever to render). I've attached a screenshot of what I get in 3 different browsers. Please take a look.
Attachments:
The administrator has disabled public write access.

Blank page after installing JD-NewYork quickstart 3 years 10 months ago #1545

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
My bad.

Looks like you don't have the URL's right.

Your source code shows pulling everything from.
fourstateroofing.com/fourstateroofing.com/PATHTOIMAGEORCSSORJSHERE

it should be
fourstateroofing.com/PATHTOIMAGEORCSSORJSHERE

please edit the file configuration.php in your root and change the variable live_site to be blank or ''

That should do it.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Blank page after installing JD-NewYork quickstart 3 years 10 months ago #1550

  • mcasner
  • mcasner's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Yes, that fixed the problem. I believe the issue is caused by the quickstart installer. During the install process, the wizard asks for the site name, which I presumed to be the domain name (the wizard isn't very clear about what exactly it is asking for). I'm sure this information was then dumped into the configuration file.

Thank you for pointing this out to me. I know there was one other user with the same issue recently. So, I hope it helped them as well.

Cheers!
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.366 seconds