fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: pop up opens in all pages every time

pop up opens in all pages every time 2 years 10 months ago #6932

  • kieron13
  • kieron13's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hello. The pop up opens in all pages and every time. I set the value one time for 5 days but nothing happens
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 10 months ago #6935

  • priyasingh
  • priyasingh's Avatar
Hello,
You have to set cookie time(no. of days) in order to prevent the appearing of optin again to the subscribed user.
I've tested and it is working fine for me.

Initially, the pop-up will appear on every single page. We are working on its extended version where the user will have the option to display the pop-up on target page only.

Thanks,
Priya
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 10 months ago #6943

  • kieron13
  • kieron13's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hello. Thanks for the reply. I already setup that detail. Please check the image below. Nothing changes
Last Edit: 2 years 10 months ago by kieron13.
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 10 months ago #6944

  • priyasingh
  • priyasingh's Avatar
Hello,

Could you please send us your Login details and this forum link to mail address: This email address is being protected from spambots. You need JavaScript enabled to view it. we will test the same and will update you ASAP.

Thanks,
Priya
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 10 months ago #6947

  • priyasingh
  • priyasingh's Avatar
Hello,

The pop-up will not display for the subscribed user for the set amount of cookie time(This will not work in incognito/private window), the user will get the pop-up on every single page unless until he is not subscribed.

Thanks,
Priya
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 6 months ago #8641

  • PEkwam
  • PEkwam's Avatar
  • Offline
  • Junior Member
  • Posts: 35
  • Thank you received: 1
  • Karma: 0
Hello Priyasingh,
Has there been an update to set up pop-up on target page only?
Hope for urgent fix.

Thank you.


priyasingh wrote:
Hello,
You have to set cookie time(no. of days) in order to prevent the appearing of optin again to the subscribed user.
I've tested and it is working fine for me.

Initially, the pop-up will appear on every single page. We are working on its extended version where the user will have the option to display the pop-up on target page only.

Thanks,
Priya
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 6 months ago #8657

  • priyasingh
  • priyasingh's Avatar
Hello,

Thanks for your patience and putting up with us.
We are providing this feature in our pro version and with some more functionality.
Still, we are in the process hopefully we will release this soon.
Again, Thanks for putting with us we are highly grateful of it.

Thanks,
Priya
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 1 month ago #12441

Hello

i have this running on my test website, but it keeps showing even if the user suscribes.

Here you can see it working www.edcwebs.com/revision/knovelty
Am i doing something wrong?
The administrator has disabled public write access.

pop up opens in all pages every time 2 years 1 month ago #12557

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2405
  • Thank you received: 213
  • Karma: 33
Hi Manuel,

Hope you are doing good! Please open up a new forum link if you have a query do not continue on the older ones. Also please set the cookie time from the backend such that if a user is subscribed then for the set time they won't see the popup. You can also see the image for your reference: www.screencast.com/t/OgvfNNttct6

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.574 seconds
Cron Job Starts