fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: please install com_acymailing first

please install com_acymailing first 1 year 11 months ago #13870

  • akanke715
  • akanke715's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I already have the component installed and I'm getting this error message. I see an old topic about this that was solved but the thread did not say how the member resolved it.
The administrator has disabled public write access.

please install com_acymailing first 1 year 11 months ago #13886

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4348
  • Thank you received: 631
  • Karma: 111
Hello,

Are you talking about JD PopX?

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

please install com_acymailing first 1 year 11 months ago #13985

  • akanke715
  • akanke715's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi,

Yes, I'm talking about JD PopX and I already have a professional version of the AcyMailing component installed. It was installed before I installed JDPopX.
Last Edit: 1 year 11 months ago by akanke715.
The administrator has disabled public write access.

please install com_acymailing first 1 year 11 months ago #13991

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4348
  • Thank you received: 631
  • Karma: 111
Make sure you are using the latest version of AcyMailing.

Note: Please post your query on the correct category.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 1 year 11 months ago by chandandeep.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.447 seconds
Cron Job Starts