fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: JD PopX for Acymailing v5

JD PopX for Acymailing v5 1 year 7 months ago #17555

  • fonny
  • fonny's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi,

I find JD PopX a very nice extension but I do not find Acymailing v6 ready for prime time yet.
Is a version of JD PopX available for Acymai,g v5 ?

Regards
The administrator has disabled public write access.

JD PopX for Acymailing v5 1 year 7 months ago #17558

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 704
  • Thank you received: 98
  • Karma: 26
Hello,

JD PopX is available for Acymailing v5, JD PopX compatible with both versions.

Thanks,
Lalit
Thank You,
If you like our support and products, tweet us at JoomDev and let the world know about it.
The administrator has disabled public write access.

JD PopX for Acymailing v5 1 year 7 months ago #17559

  • fonny
  • fonny's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hi,

I have JD PopX v1.4 and this only works with Acymailing v6.
The installer script looks for administrator/components/com_acym and settings.php only writes to #__acym tables which are Acymailing v6 tables !
Is there maybe another version?
The administrator has disabled public write access.

JD PopX for Acymailing v5 1 year 7 months ago #17560

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 704
  • Thank you received: 98
  • Karma: 26
Ok, let we check, then we will report you.

Thanks,
Lalit
Thank You,
If you like our support and products, tweet us at JoomDev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.354 seconds
Cron Job Starts