fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me

TOPIC: mail settings

mail settings 6 months 3 weeks ago #21359

Is this settings correct?
Attachments:
The administrator has disabled public write access.

mail settings 6 months 3 weeks ago #21370

  • akash
  • akash's Avatar
  • Offline
  • Moderator
  • Posts: 142
  • Thank you received: 23
  • Karma: 1
Hi,

Yes it's correct.

If you're facing any error due to these settings, check if your server has the right mailer installed.

Thanks,
Akash
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

mail settings 6 months 3 weeks ago #21381

JD Simple Contact Form (FREE)

It worked very well.
My file attachment is not showing up in my email.. How can I fix that?

Where do the files go?
Last Edit: 6 months 3 weeks ago by TED DESIGNS.
The administrator has disabled public write access.

mail settings 6 months 3 weeks ago #21386

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
If the file attachments are not showing up in the email, that means you either forgot to attach or the files were not uploaded to the server.
Double check all the steps please. here is a video: docs.joomdev.com/article/jd-simple-contact-form/
Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

mail settings 6 months 2 weeks ago #21400

I did double check the steps and still not working.. Is there a way you could check for me please?
The administrator has disabled public write access.

mail settings 6 months 2 weeks ago #21416

  • akash
  • akash's Avatar
  • Offline
  • Moderator
  • Posts: 142
  • Thank you received: 23
  • Karma: 1
Hi Ted,

It seems the problem is with your server storage.
You can send the credentials at This email address is being protected from spambots. You need JavaScript enabled to view it. and I'll surely have a look!

Thanks,
Akash
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

mail settings 6 months 2 weeks ago #21433

I emailed you yesterday but I didn't get a feedback. please check your email....from "This email address is being protected from spambots. You need JavaScript enabled to view it."

Thank you for all the great work
The administrator has disabled public write access.

mail settings 6 months 2 weeks ago #21467

  • akash
  • akash's Avatar
  • Offline
  • Moderator
  • Posts: 142
  • Thank you received: 23
  • Karma: 1
Hi,

Thank you for getting back. I received your email but didn't receive the login URL for the same.

Let me know what's the login URL.

Thanks,
Akash
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.374 seconds