fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)TPL_HAVE_AN_ACCOUNT Issue

TPL_HAVE_AN_ACCOUNT Issue 1 year 8 months ago #11516

Check my site at

www.remote-books.com/register

You an see just after register button, you can see a text TPL_HAVE_AN_ACCOUNT





why its coming like that, and how to sovle
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 1 year 8 months ago #11525

I able to solve it myself but if you goto this page now

www.remote-books.com/login

at top we can see lots of error or mis codes , despite i choose error reporting to now so what can be issue?
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 1 year 8 months ago #11560

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
Hi,

I see you are using the Register Login module. So we will consider this resolved.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 1 year 8 months ago #11619

Yes, i just un publish the plugin i think its name some thing like "hvc article" and issue solved

as i am not using any article in my site only modules so that not make any difference to me.
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 1 year 8 months ago #11625

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
Alright... Glad it is resolved.

--
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 3 months 3 weeks ago #23274

  • onlinemgm
  • onlinemgm's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I am experiencing this same problem, but I don't see a fix in this thread that I can apply.
I'm assuming it is something in the language file in the template, but I can't find the point to edit it.

See page
hoa-rli.net/site-use/create-an-account

Thanks
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 3 months 3 weeks ago #23286

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
You can add a language override
docs.joomdev.com/article/how-to-debug-la...-language-constants/

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 3 months 3 weeks ago #23288

  • onlinemgm
  • onlinemgm's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Thanks,

I'll check that out. Couldn't locate it in the language overrides before. Debug just shows the constant and the value to be ??TPL_HAVE_AN_ACCOUNT??

I'll check that tutorial though
The topic has been locked.

TPL_HAVE_AN_ACCOUNT Issue 3 months 3 weeks ago #23289

  • onlinemgm
  • onlinemgm's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Basically had to create that constant in the language file to make the override. But it works now.

Thanks
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.491 seconds
Cron Job Starts