fbpx

Biggest Sale of the Year - Save 60% Now!!

Days
Hrs
Welcome, Guest
Username: Password: Remember me

TOPIC: problem last step in installition

problem last step in installition 1 year 6 months ago #14717

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-- phpMyAdmin SQL Dump SET SQL_MODE = "NO_AUTO_VALUE_ON_ZERO"' at line 1
The administrator has disabled public write access.

problem last step in installition 1 year 6 months ago #14720

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3891
  • Thank you received: 595
  • Karma: 101
Hello,

Which PHP version are you using?

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

problem last step in installition 1 year 6 months ago #14721

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3891
  • Thank you received: 595
  • Karma: 101
And follow the link. Maybe it will be helpful.

www.drupal.org/forum/deprecated/deprecat...o_auto_value_on_zero
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

problem last step in installition 1 year 6 months ago #14757

ٍPHP Version 5.6.3
The administrator has disabled public write access.

problem last step in installition 1 year 6 months ago #14763

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
Thanks for reporting back. You are fine with the PHP version but it may be an issue with your mysql version. Check with your host to see if they can debug and support this issue.

The installation works fine over majority of servers we have tested it on. I don't think there is a problem with the installer.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

problem last step in installition 1 year 6 months ago #14764

Thanks
but I use xampp local server
The administrator has disabled public write access.

problem last step in installition 1 year 6 months ago #14785

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4174
  • Thank you received: 611
  • Karma: 110
Then you need to reconfigure xampp. This has nothing to do with the template.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.340 seconds