fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Youtube video not playing

Youtube video not playing 1 year 1 month ago #22741

  • unet
  • unet's Avatar
  • Offline
  • Junior Member
  • Posts: 39
  • Thank you received: 2
  • Karma: 0
Hello
I installed the quickstart package for JD Seattle but I am having problems playing youtbe videos. I tried pasting the link to a youtube video on the section called Article Type Option but when I open the article there is the error "An error occurred. Please try again later. (Playback ID: LO2-pch1VSxgPIvX)
Learn More" on the player.
The topic has been locked.

Youtube video not playing 1 year 1 month ago #22751

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 218
  • Karma: 36
Hi,

Can you please share the link which you added, we can check that on our system and let you know the problem.
Also make sure you are using the correct link.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

Youtube video not playing 1 year 1 month ago #22759

  • unet
  • unet's Avatar
  • Offline
  • Junior Member
  • Posts: 39
  • Thank you received: 2
  • Karma: 0
Hello
I figured it out. Thanks
Last Edit: 1 year 1 month ago by unet.
The topic has been locked.

Youtube video not playing 1 year 1 month ago #22784

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 218
  • Karma: 36
Ok great then problem solved, topic closed.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.419 seconds
Cron Job Starts