fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: [SOLVED] SmartSlider does not display with logged in user

[FIX] SmartSlider does not display with logged in user 11 months 3 weeks ago #23558

  • alakentu
  • alakentu's Avatar
  • Offline
  • New Member
  • Helping help me!
  • Posts: 12
  • Thank you received: 1
  • Karma: 1
Hi All.

The problem occupies many users and is this: When a user is logged into our site using (in our case) the JD Seattle template, the smartslider module does not display the slider correctly.

The solution is simple, go to System Menu > Global Settings > Site > Inline Editing, set to None.

This solution can apply to other templates, and I really don't know why this happens, I just know that this helped me solve the problem.

That's it.

Best regards.
Please do not spam that you see I see and does not help anyone!
The administrator has disabled public write access.

[FIX] SmartSlider does not display with logged in user 11 months 2 weeks ago #23566

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2438
  • Thank you received: 218
  • Karma: 36
Hi,

Thank you for the solution. We'll see if we can fix this for the future permanently.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.260 seconds
Cron Job Starts