fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: privacy policy link

privacy policy link 6 months 1 week ago #21539

  • Philament
  • Philament's Avatar
  • Offline
  • New Member
  • Posts: 19
  • Karma: 0
Hello,
On the "create an account" page, the link to the "privacy policy" does not appear. The page darkens and nothing appears, to get out of this situation you have to refresh the page (link to give in MP)
I must have missed something, but what?

my settings are: J3.9.16, Hika 4.2.3
"Hikashop Registration Redirect Plugin" to the menu ID "Create an account" which I have linked.
The plugin "System - Consent to the privacy policy" is published with its article, the article is public
Apart from this problem the registration process is going well.
Going only through Joomla! the problem remains the same, the link appears without showing the popup of the article

Nb: the site is under maintenance and I use a plugin which allows with the "given" link to navigate normally. The problem remains the same if the site is open to the public.

thank you in advance for your advice
The administrator has disabled public write access.

privacy policy link 6 months 1 week ago #21540

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4151
  • Thank you received: 609
  • Karma: 108
Hi,

It may have something to do with the any of the plugins/extensions you have installed. Looking at the page would help.

Are you able to post a URL back to your website?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

privacy policy link 6 months 1 week ago #21560

  • Philament
  • Philament's Avatar
  • Offline
  • New Member
  • Posts: 19
  • Karma: 0
Hello,
Hikashop support response:
The issue comes from your template which doesn't play well with Joomla's popup system.
Go in the HikaShop configuration, and under the "Display" tab, change the "popup mode" to "vex" and it should work properly.
it was set to "mootools"
With the article Joomla!
it works now

it can help, thanks again
Last Edit: 6 months 1 week ago by Philament.
The administrator has disabled public write access.

privacy policy link 6 months 1 week ago #21579

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4151
  • Thank you received: 609
  • Karma: 108
Thank You!
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.309 seconds