fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: All menu items, except home, take me to an error page

All menu items, except home, take me to an error page 8 months 2 weeks ago #25945

  • luz2020
  • luz2020's Avatar
  • Offline
  • Junior Member
  • Posts: 32
  • Karma: 0
Good afternoon, I have installed the template on a site and quix does not let me create a new page, I can only make a copy of the existing ones and no menu item is working, everything leads to errors. Send screenshot.

LuzM.
Attachments:
The administrator has disabled public write access.

All menu items, except home, take me to an error page 8 months 2 weeks ago #25953

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4506
  • Thank you received: 645
  • Karma: 116
Hello,

Please share the site URL. So I can check the error.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

All menu items, except home, take me to an error page 8 months 2 weeks ago #25956

  • luz2020
  • luz2020's Avatar
  • Offline
  • Junior Member
  • Posts: 32
  • Karma: 0
The administrator has disabled public write access.

All menu items, except home, take me to an error page 8 months 1 week ago #25962

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4506
  • Thank you received: 645
  • Karma: 116
Change the file name from htaccess.txt to .htaccess.

Path: SITEROOT/

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

All menu items, except home, take me to an error page 8 months 1 week ago #26018

  • luz2020
  • luz2020's Avatar
  • Offline
  • Junior Member
  • Posts: 32
  • Karma: 0
I already have this file renamed, however it has been solved by unchecking the friendly urls option, which should not be the case, because for SEO purposes I require that the word index not appear in the url. Any suggestion?

LUZ
The administrator has disabled public write access.

All menu items, except home, take me to an error page 8 months 1 week ago #26073

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4506
  • Thank you received: 645
  • Karma: 116
Hello,

Thanks for sharing URL. Please follow the links. This will help.

docs.joomla.org/Search_Engine_Friendly_URLs


Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.389 seconds
Cron Job Starts