fbpx

Flat 25% off on  Everything

USE CODE: VALENTIN20
0Days
0Hours
0Minutes
0Seconds
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Don't save

Don't save 3 months 2 weeks ago #18347

  • alexd91
  • alexd91's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
I installed the latest version of jd simple contact form when I go to save does not save the changes made
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18348

  • admin
  • admin's Avatar
  • Online
  • Administrator
  • Posts: 3264
  • Thank you received: 481
  • Karma: 86
Hi,

You are probably not doing something correctly. See the documentation here docs.joomdev.com/article/jd-simple-contact-form/ and verify you have the module published in the correct position along with other settings.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18361

  • alexd91
  • alexd91's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
I did some tests and noticed that by entering more than 10 checkboxes the module does not save
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18362

  • admin
  • admin's Avatar
  • Online
  • Administrator
  • Posts: 3264
  • Thank you received: 481
  • Karma: 86
Again,

The module doesn't have any limits. There are 2 more limits that would come into play there.

1. mysql limit of the params column of the #__modules table, where all the module backend data is saved, ( this shouldn't be a problem since I have created forms with over 30+ fields and they seem to have just fine).
2. PHP POST limit which limits how much data a form can post at any given point of time.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18363

  • alexd91
  • alexd91's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
try to create a module with more than 10 checkboxes and see that it doesn't save
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18364

  • admin
  • admin's Avatar
  • Online
  • Administrator
  • Posts: 3264
  • Thank you received: 481
  • Karma: 86
I just tried and it worked fine for me.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18365

  • alexd91
  • alexd91's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
I already had a module and it has always been fine since I made the update no longer works
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18369

  • akash
  • akash's Avatar
  • Offline
  • Moderator
  • Posts: 74
  • Thank you received: 19
  • Karma: 1
Hi Alex,

I've just tested the form with twelve checkboxes and a send copy checkbox button, everything's working fine on oursend.
Can you list all the fields you're using or any screenshot, so I can reproduce the error?

Thanks,
Akash
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18382

  • alexd91
  • alexd91's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
hello if you want I can send you the administrative panel credentials so you can verify. if you try to insert a new field or modify an existing one and try to save don't save
The administrator has disabled public write access.

Don't save 3 months 2 weeks ago #18383

  • alexd91
  • alexd91's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Karma: 0
I installed version 1.0 and now it saves correctly
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: akash, chandandeep
Time to create page: 0.274 seconds