fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Override don't work

Override don't work 7 months 1 week ago #26514

  • Domi64
  • Domi64's Avatar
  • Offline
  • New Member
  • Posts: 15
  • Karma: 0
Hi there

I know I had the same problem here:

www.joomdev.com/forum/jd-simple-contact-...ntact-form-in-german

That still works. But now I made the same steps and it doesn't work. What can I do? I add a screenshot...

Joomla: 3.9.23

The administrator has disabled public write access.

Override don't work 7 months 6 days ago #26558

  • akash
  • akash's Avatar
  • Offline
  • Moderator
  • Posts: 194
  • Thank you received: 25
  • Karma: 2
Hi Domi,

Thank you for your patience. I just tried changing the constants through Overrides and they're working.

I suppose you've chosen the wrong language for changing the constants. (Check screenshot)

Can you try using the language your site is using and then try?

Let me know.

Thanks,
Akash
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Override don't work 7 months 6 days ago #26562

  • Domi64
  • Domi64's Avatar
  • Offline
  • New Member
  • Posts: 15
  • Karma: 0
Hi akash

Thank you for the answer.

prnt.sc/w4hpe7

Please look at the screenshot. I have installed English and German, German as the main language.
The administrator has disabled public write access.

Override don't work 7 months 6 days ago #26564

  • akash
  • akash's Avatar
  • Offline
  • Moderator
  • Posts: 194
  • Thank you received: 25
  • Karma: 2
Have you tried with both English & German?

Try changing the constant in both languages and then let me know if it takes effect.

Let me know.

Thanks.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Override don't work 7 months 6 days ago #26565

  • Domi64
  • Domi64's Avatar
  • Offline
  • New Member
  • Posts: 15
  • Karma: 0
When I try to find the language key in German, it cannot be found.

prnt.sc/w4lth5
The administrator has disabled public write access.

Override don't work 7 months 5 days ago #26573

  • akash
  • akash's Avatar
  • Offline
  • Moderator
  • Posts: 194
  • Thank you received: 25
  • Karma: 2
Hey Domi,

I think you didn't have the latest version. We just released a new version with some fixes and features.

Can you update and then try?

Let me know, how it goes.

Thanks.
Akash
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: akash, chandandeep
Time to create page: 0.368 seconds
Cron Job Starts