fbpx

Swim into Summer with 20% Flat DiscountSUMMERSPECIAL20Claim Now

Welcome, Guest
Username: Password: Remember me

TOPIC: change the login to say Username/Email

change the login to say Username/Email 1 week 11 hours ago #14562

  • the-g
  • the-g's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
I downloaded register login and it looks fantastic but I have a question can I change the login to say Username/Email in stand of just Username BTW I am using a plugin that lets me login with email, Thanks.
The administrator has disabled public write access.

change the login to say Username/Email 1 week 10 hours ago #14565

  • serge
  • serge's Avatar
  • Offline
  • Senior Member
  • Posts: 52
  • Thank you received: 4
  • Karma: 0
you can change the ini file in langages folder, or override the string langage by joomla
The administrator has disabled public write access.
The following user(s) said Thank You: the-g

change the login to say Username/Email 6 days 16 hours ago #14571

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 2785
  • Thank you received: 448
  • Karma: 71
Thanks Serge for help.

@the-g is your problem solved?
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: the-g

change the login to say Username/Email 3 days 9 hours ago #14718

  • the-g
  • the-g's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Sorry I didn't respond my website went down so I had to fix it, thanks for respond but I could not find the right file and line I tried changing en-GB.mod_login.ini and en-GB.mod_registerlogin.ini but nothing worked.
The administrator has disabled public write access.

change the login to say Username/Email 3 days 4 hours ago #14719

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 2785
  • Thank you received: 448
  • Karma: 71
Don't worry.

Please highlight the text in the screenshot. So I can give you the right line.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

change the login to say Username/Email 2 days 20 hours ago #14733

  • the-g
  • the-g's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
What file?
The administrator has disabled public write access.

change the login to say Username/Email 2 days 17 hours ago #14748

  • ImageVillage
  • ImageVillage's Avatar
  • Offline
  • Senior Member
  • Posts: 61
  • Thank you received: 4
  • Karma: 0
I think you need to do some homework on Joomla buddy!

Take a look here:
docs.joomla.org/J3.x:Language_Overrides_in_Joomla

If you are editing frontend files then search the "site" if back end search "administrator", you can use Joomlas inbuilt language over ride functionality to modify anything.
If you can be anything in this world, be kind!
The administrator has disabled public write access.
The following user(s) said Thank You: the-g

change the login to say Username/Email 2 days 11 hours ago #14759

  • the-g
  • the-g's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Thank you all I have never looked at the language tab in the ui; still learning :lol:
The administrator has disabled public write access.
Time to create page: 0.534 seconds