JoomDev: (Solved) Menus not showing correctly (1/1)

Introducing astroid v2.0 with article types, custom badges and much more. Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (Solved) Menus not showing correctly

Menus not showing correctly 1 week 6 days ago #8654

  • Millar
  • Millar's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
I've not long uploaded an updated version of JD Atlanta as the previous one wouldn't take Php 7x.
In doing so I noticed that the menu bar is not showing correctly.
Arrows before the menu name, and each name appears very close to the next. On top of that the drop down menu is not working, instead it is showing the sub menu.
Can anyone help at all?
See attachments.
Attachments:
The topic has been locked.

Menus not showing correctly 1 week 6 days ago #8656

  • priyasingh
  • priyasingh's Avatar
  • Offline
  • Moderator
  • Posts: 221
  • Thank you received: 27
  • Karma: 9
Hello,

Could you please provide your site URL so. that we can have a look and me more clear about the issue and assist you better.

Thanks,
Priya
The topic has been locked.

Menus not showing correctly 1 week 5 days ago #8684

  • Millar
  • Millar's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
HI Priyasingh,

Sorry just taken a look at your note you sent through to us. I have sent a reply back in email. I hope that is OK.

Millar - Thanks
The topic has been locked.

Menus not showing correctly 1 week 1 day ago #8733

  • priyasingh
  • priyasingh's Avatar
  • Offline
  • Moderator
  • Posts: 221
  • Thank you received: 27
  • Karma: 9
Hello Millar,

Sorry but I haven't received your mail.
Please send me again the site URL at This email address is being protected from spambots. You need JavaScript enabled to view it. with this forum link.

Thanks,
Priya
The topic has been locked.

Menus not showing correctly 1 week 1 day ago #8745

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 60
  • Thank you received: 10
  • Karma: 0
Hello,

The module is assigned to the place of your menu. Now you replace the SP-position -1 with the menu.
Go to your site backend Extensions > Templates > open JD Atlanta template > layout tab
then Replace the SP-position -1 with Menu

See Screenshot: www.screencast.com/t/FV6XgsdNN4

Thanks
Lalit
The topic has been locked.

Menus not showing correctly 1 week 5 hours ago #8785

  • Millar
  • Millar's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Hi Thanks so much for your reply.

Resolved the issue - with many thanks
The topic has been locked.

Menus not showing correctly 1 week 5 hours ago #8786

  • Millar
  • Millar's Avatar
  • Offline
  • New Member
  • Posts: 12
  • Karma: 0
Sorry Priyasingh that my email didn't reach you. Lalit Kumar's email resolved the issue for me. Thanks again for your support.
The topic has been locked.

Menus not showing correctly 1 week 5 hours ago #8787

  • Lalit Kumar
  • Lalit Kumar's Avatar
  • Offline
  • Moderator
  • Posts: 60
  • Thank you received: 10
  • Karma: 0
Hello

Good Thing.
Let us know if you need any further information.

Thanks
Lalit
The topic has been locked.
Time to create page: 0.500 seconds