JoomDev: Error 404 after installing quickstart v1.4 (1/1)

1 (866) 276-1994

Welcome, Guest
Username: Password: Remember me

TOPIC: Error 404 after installing quickstart v1.4

Error 404 after installing quickstart v1.4 1 month 3 weeks ago #1560

  • holist
  • holist's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Greetings Everyone!

After installing JD Atlanta Quickstart v1.4 I get error 404 by opening the site. To login admin area works fine.

/" msg */
404
OPPS, SORRY WE CAN'T FIND THAT PAGE!

Either Something Went Wrong or the page doesn't exist anymore.
/* msg */

No message in Apache log file, nor in MySQL log. Any idea...? What shall I check/do ?

TIA
-istvan
The administrator has disabled public write access.

Error 404 after installing quickstart v1.4 1 month 3 weeks ago #1563

  • holist
  • holist's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Add additional info found in the system log:

InnoDB: Error: Column last_update in table "mysql"."innodb_table_stats" is INT UNSIGNED NOT NULL but should be BINARY(4) NOT NULL (type mismatch).

I was looking on the web but really dont have any idea what could be the problem.

TIA,
-istvan
Last Edit: 1 month 3 weeks ago by holist.
The administrator has disabled public write access.

Error 404 after installing quickstart v1.4 1 month 2 weeks ago #1604

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 478
  • Thank you received: 87
  • Karma: 12
Hi,

it's download incomplete issue. Please redownload Quickstart and install it.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev1 and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.165 seconds