JoomDev: Quix error (1/1)
Welcome, Guest
Username: Password: Remember me

TOPIC: Quix error

Quix error 2 weeks 3 days ago #5694

  • gwcarson
  • gwcarson's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Just did a test install to start a project with JD Biz One Quickstart. Got the usual Joomla update flag and some module updates.

Got this white page error after completing the updates:
#about_section{ } #qx-row-21174{ } #qx-column-50687{ }

Tried a bunch of fixes - nothing fixed the issue. Deleted the site and reinstalled - ran just the Joomla 3.8.4 update and site worked fine. Updated the Quix module to 1.9.0 and the site blew up again. Will reinstall again and send the Quix team a support message as well.
The administrator has disabled public write access.

Quix error 2 weeks 2 days ago #5696

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 1669
  • Thank you received: 283
  • Karma: 46
Hi,

How you update the Quix Pro?

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Quix error 2 weeks 2 days ago #5708

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 483
  • Thank you received: 81
  • Karma: 11
Hi Guy,

Thanks for your reply. We have sent the message to the quix team as well and are testing this on our end too. Will keep you posted with the progress here.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Quix error 1 week 5 days ago #5750

  • gwcarson
  • gwcarson's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Hey Chetan and Chandan,

Finally had some time to do a backup on the complete site and try the update with cache clearing done on Joomla and Quix.

Install was done by entering my authorization code, then trying a update from web. Update threw an error. Switched to the file download method and it update was successful with no errors. Did a page load, and same error code came up again.

Switched to show errors/development level and got these - a warning and a fatal:

#about{ } #qx-row-21174{ } #qx-column-50687{ }
Warning: require_once(/home/bullseye/public_html/-bullseye/libraries/joomla/document/html/renderer/head.php): failed to open stream: No such file or directory in /home/bullseye/public_html/-bullseye/templates/jd_biz_one/error.php on line 42

Fatal error: require_once(): Failed opening required '/home/bullseye/public_html/-bullseye/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php71/root/usr/share/pear') in /home/bullseye/public_html/-bullseye/templates/jd_biz_one/error.php on line 42
The administrator has disabled public write access.

Quix error 1 week 4 days ago #5759

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 483
  • Thank you received: 81
  • Karma: 11
Hello,

In the file:

Try renaming the file
"/home/bullseye/public_html/-bullseye/templates/jd_biz_one/error.php" to error_old.php and that should take care of the error. I know this is a bug that co-relates to the older version of Joomla's code and will work with the team to get an update released very soon.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.426 seconds