fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: adding reCatcha to Contact form

adding reCatcha to Contact form 3 years 2 months ago #7642

  • Yaelede
  • Yaelede's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Hi,

How can I add reCaptcha to the Contact Form?
(the plugin is already configured and enabled, and it's also enabled in the Global Configuration)

Thank you
The administrator has disabled public write access.

adding reCatcha to Contact form 3 years 2 months ago #7643

  • priyasingh
  • priyasingh's Avatar
Hello,
In order to add reCaptcha Go to your Admin Panel-> Components->Chronoorm, open the form ->Designer, scroll down open the further option by clicking "Security" appears on the left side, add Google ReCaptcha in your form.

www.screencast.com/t/qZ5zZwGXYrx

Thanks,
priya
The administrator has disabled public write access.

adding reCatcha to Contact form 3 years 2 months ago #7670

  • Yaelede
  • Yaelede's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Thank you, I found it.

However the form doesn't work, since it doesn't send the message.
I tested it with PHPMail, Sendmail and SMTP, no success. (in Global Configuration>Server Settings all three email tests worked)

How can I fix it?
The administrator has disabled public write access.

adding reCatcha to Contact form 3 years 2 months ago #7707

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Hello,

Sorry for the late reply. Are you trying on local or web?

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

adding reCatcha to Contact form 3 years 2 months ago #7708

  • Yaelede
  • Yaelede's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
On web
The administrator has disabled public write access.

adding reCatcha to Contact form 3 years 2 months ago #7721

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 647
  • Karma: 116
Hello,

It could be as simple as a configuration setting. Are you sure that you have all the correct settings in place?
Sometime it's as simple as setting the from email to be a different email than the email address you are receiving the email at.

Check out this tutorial which explains how to make chronoforms email work and make sure you have followed all the steps:
www.chronoengine.com/faqs/74-chronoforms...ponsive-contact-form

Once done, If the problem is still not solved and you are not receiving emails, send over the login information for your Joomla site via email to This email address is being protected from spambots. You need JavaScript enabled to view it. and we will go ahead and fix it for you.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

adding reCatcha to Contact form 3 years 2 months ago #7725

  • Yaelede
  • Yaelede's Avatar
  • Offline
  • New Member
  • Posts: 11
  • Karma: 0
Thank you.

I have realized that I must make some more efforts to get the form to work...
It took more than an hour to make all the customizations, but now it works as it should.
The administrator has disabled public write access.

adding reCatcha to Contact form 3 years 2 months ago #7735

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 647
  • Karma: 116
Hi,

I am glad it worked out for you. Sometimes it's just time that is needed to resolved these issues.

Please let me know if there is anything else we can help you with?
Thank you,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.443 seconds
Cron Job Starts