JoomDev: Modules partly overlaid on smartphone (1/1)
Welcome, Guest
Username: Password: Remember me

TOPIC: Modules partly overlaid on smartphone

Modules partly overlaid on smartphone 2 weeks 14 hours ago #5728

Hi, I use the beautiful JD Chicago template, I have a problem : the modules in two contiguous positions user-3 and user-4 are shown a little overlapping on smartphon. My site is equanima.it.
How can I intervene?
Thanks x attention
The administrator has disabled public write access.

Modules partly overlaid on smartphone 2 weeks 5 hours ago #5732

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 483
  • Thank you received: 81
  • Karma: 11
Hello,

I don't see any issue on the position user-3 and user-4, I do see that the video you have on user-3 is fixed width and that may be a problem.

Can you provide me with a screenshot of the area you are having issue with on mobile please?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Modules partly overlaid on smartphone 1 week 6 days ago #5738

In reality the problem is always when there are two contiguous positions.
See position-1 and position-2 as a screenshot.
For user-3 and user-2 I entered the empty user-4 center, so there is no overlap on smartphones.
Thanks again
Attachments:
The administrator has disabled public write access.

Modules partly overlaid on smartphone 1 week 3 days ago #5766

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 1669
  • Thank you received: 283
  • Karma: 46
Hi,

You can easily change the width setting from the template settings.
1. Login into your site backend.
2. Go to Extensions > Templates and open the jd_chicago template.
3. Click on Layout tab and change the layout width from the Responsive Layout.
Screenshot: www.screencast.com/t/RgrLkVR8v

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.339 seconds