fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) Internet Explorer

Internet Explorer (SOLVED) 3 years 7 months ago #5982

  • malakadi
  • malakadi's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello,

I have a big problem about internet explorer. The template isn't open from another computer's internet explorer, on internet explorer modules changes places. But it opens server computer's internet explorer. there is no problem about mozilla and chrome.

Thank you.
Last Edit: 3 years 7 months ago by malakadi.
The administrator has disabled public write access.

internet explorer 3 years 7 months ago #5986

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 647
  • Karma: 116
Hello,

The other user might be using an older version of internet explorer with which the template is not compatible.

You are likely to have issues with anything below Internet Explorer 10.

Thank You,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

internet explorer 3 years 7 months ago #5988

  • malakadi
  • malakadi's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello,

internet explorer is 11 but all internet explorer compatibility view default 7. where can ı write this code for edge :
<meta http-equiv="X-UA-Compatible" content="IE=edge">
The administrator has disabled public write access.

internet explorer 3 years 7 months ago #5992

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 647
  • Karma: 116
You can add this code to the index.php file of the template in the head section and that should do it.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: malakadi

internet explorer 3 years 7 months ago #6005

  • malakadi
  • malakadi's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Thank you very much. Problem solved
The administrator has disabled public write access.

internet explorer 3 years 7 months ago #6026

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4614
  • Thank you received: 652
  • Karma: 116
Great!

Let us know if you have any questions for us.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.384 seconds