JoomDev: It can not update Quix Pro 1.7.3 to 1.8.2 (1/1)
Welcome, Guest
Username: Password: Remember me

TOPIC: It can not update Quix Pro 1.7.3 to 1.8.2

It can not update Quix Pro 1.7.3 to 1.8.2 5 months 1 week ago #5512

Hello

After completing the installation Quickstart, I have a problem updating the Quix

Warning
Update path does not exist.

Message
Error updating COM_INSTALLER_TYPE_TYPE_.

Notice
Before updating that update is compatible with your Joomla! installation.

[] Quix Pro Updated Site Package 1.7.3 1.8.2 N / A Update
Gracias
The administrator has disabled public write access.

It can not update Quix Pro 1.7.3 to 1.8.2 5 months 1 week ago #5521

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 1953
  • Thank you received: 316
  • Karma: 53
Send the login details at This email address is being protected from spambots. You need JavaScript enabled to view it. we will update.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.364 seconds