JoomDev: Problem during quickstart installation (1/1)
Welcome, Guest
Username: Password: Remember me

TOPIC: Problem during quickstart installation

Problem during quickstart installation 8 months 1 week ago #5504

  • sergio4
  • sergio4's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hi,

i'm having some issues during the installation of the template on my host.
I've uploaded everything through FTP, joomla also installed.
When i go on the system page, it shows me an update to 3.8 .
While i'm doing it through ftp, an error message compares to me.
What should i do? If i update the system through ' write files directly ' instead of FTP, i get always an error and i cant use anymore the system panel page.
Could you help me?
Attachments:
The administrator has disabled public write access.

Problem during quickstart installation 8 months 1 week ago #5505

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 2127
  • Thank you received: 344
  • Karma: 56
Hi,

Today, We will give JD New Jersey template update with the Joomla latest version. If you don't have any data. So i suggests you. Please wait for JD New Jersey.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Problem during quickstart installation 8 months 1 week ago #5508

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 2127
  • Thank you received: 344
  • Karma: 56
Hi,

We update the JD NewJersey template with latest Joomla Version

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Problem during quickstart installation 8 months 1 week ago #5510

  • sergio4
  • sergio4's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
I'm still having issues.
Downloaded the new update.
Uploaded through FTP.
After i've done the installation setup of Joomla, i've a blank index page and ' Error: 500 Failed to start application ' on the admin page of Joomla.
I dont know if i can link my site. If needed, i'll do it. Let me know thanks.
Attachments:
The administrator has disabled public write access.

Problem during quickstart installation 8 months 6 days ago #5529

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 2127
  • Thank you received: 344
  • Karma: 56
Hi,

Send the login details at This email address is being protected from spambots. You need JavaScript enabled to view it.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
Last Edit: 8 months 6 days ago by chandandeep.
The administrator has disabled public write access.

Problem during quickstart installation 8 months 6 days ago #5531

  • sergio4
  • sergio4's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Done
let me know
The administrator has disabled public write access.

Problem during quickstart installation 8 months 3 days ago #5538

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 2127
  • Thank you received: 344
  • Karma: 56
I reply by email. Please check your inbox.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Problem during quickstart installation 8 months 3 days ago #5546

  • sergio4
  • sergio4's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Replied. Let me know thanks.
The administrator has disabled public write access.

Problem during quickstart installation 8 months 2 days ago #5552

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 2127
  • Thank you received: 344
  • Karma: 56
Please check your Inbox.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.406 seconds