fbpx

An Exclusive Offer For You To Grab JD Builder Pro Check Deal of The Day

Welcome, Guest
Username: Password: Remember me

Like using Astroid?

Help us improve Astroid by providing some quick feedback.

Take the survey
  • Page:
  • 1
  • 2

TOPIC: JD NewYork and PHP 7 compatibility

JD NewYork and PHP 7 compatibility 2 years 5 months ago #3577

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3115
  • Thank you received: 469
  • Karma: 101
Nicola,

We'd like to help whatever way possible and certainly we don't want to drop the ball on you when you have put too much work working with the template.

Do you think you can provide me one of those templates (the one's that worked on gantry + PHP7), I will have my dev take a look and see if we can get that fixed?
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 9 months 2 weeks ago #11944

  • ms
  • ms's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I have the same problem .... what did you do to fix it? Joomdev has released a new template with another framework, but thats not a solution because I can't update ... when installed it shows me an empty white page
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 9 months 2 weeks ago #11953

  • debe0813
  • debe0813's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 4
  • Karma: 0
I am shocked, that the problem is not fixed yet. Joomla does not even allow, to use PHP 5.6.
I had only the possibility, to downgrade to PHP 5.6. But however, my solution was, as you might see, even better.
I got suspicious about the whole joomla development, so i am now using only wordpress. It seems, it was the best decision.
However, I admit, this New-York template is one of the most attractive templates i have ever seen. Sad, that support is inadequate.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 9 months 2 weeks ago #11960

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3115
  • Thank you received: 469
  • Karma: 101
I am sorry, the framework dropped the support and we had an option to either rebuilt on newer version of the gantry or use a new framework and decided to go with the later.

I do apologize for the inconsistency, we are trying (in the future), to stay consistent with the extensions we use so our users don't have to experience these same issues with updates on existing sites.

Thank you,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 4 months 3 weeks ago #16281

  • acarhakan
  • acarhakan's Avatar
  • Offline
  • New Member
  • Acar Hakan
  • Posts: 4
  • Karma: 0
Has it been solved already ?
The administrator has disabled public write access.

JD NewYork and PHP 7 compatibility 4 months 2 weeks ago #16358

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 3205
  • Thank you received: 508
  • Karma: 84
Hello Hakan,

In August, We will releasing a new version of JD NewYork template. That will be fully compatible PHP 7. This version will be created with Astroid Framework and JD Builder. So user can easily create the site.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: chandandeep
Time to create page: 0.239 seconds