fbpx

Astroid 2.4 Landed with Joomla 4 Compatibility Download Now

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)unable to install JD PopX

unable to install JD PopX 1 month 4 weeks ago #23471

I am trying to install JD Popx by uploading the Package file.
I went tot the path Extensions --> Manage --> Install and uploaded the package file.
I get the error message "Unable to detect manifest file"

any suggestions ?
The topic has been locked.

unable to install JD PopX 1 month 4 weeks ago #23475

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1269
  • Thank you received: 123
  • Karma: 16
Hi,

Before installing JD Popx, make sure you have ACYMailing installed on your Joomla because this extension collects the email for your ACYMailing subscribers.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

unable to install JD PopX 1 month 4 weeks ago #23486

Yes, Acymailing is installed if it is a pre-requisite for Popx.

I still get the popx installation error. Is there an installation procedure ?

-Srini
The topic has been locked.

unable to install JD PopX 1 month 4 weeks ago #23492

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1269
  • Thank you received: 123
  • Karma: 16
Hi,

Well there isn't any specific installation procedure to it, I tried to install it on my system as well and it got installed correctly.
You can make sure that the file you are installing is downloaded completely & correctly. Else you can share the file with us so we can see on our system as well.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.

unable to install JD PopX 1 month 3 weeks ago #23514

When I downloaded pops from joomdev.com I am getting a folder named com_jdpopx_v1.

I am downloaded it into a MAC computer I don't if thats the reason I am downloading a folder instead of a file. Is there an installation file instead of folder is should be downloading ?

-Srini
The topic has been locked.

unable to install JD PopX 1 month 3 weeks ago #23515

I was able to install Popx, first I just needed to zip the folder and it worked.

thanks,
Srini
The topic has been locked.

unable to install JD PopX 1 month 3 weeks ago #23517

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1269
  • Thank you received: 123
  • Karma: 16
Hi Srini,

Yes you need to install the zip file instead of the folder. You can also try installing via web link, that is copy the file link and paste it under Install from URL tab that can also work.

Since now you managed to solved the issue, this topic is closed.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.325 seconds