fbpx

Trick or Treat - 30% OFF - Coupon Code: SCARY20 Grab the Deal!

Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)The form does not send e-mails (WAMP)

The form does not send e-mails (WAMP) 5 months 1 week ago #22279

  • heretic
  • heretic's Avatar
  • Offline
  • Senior Member
  • Posts: 57
  • Thank you received: 3
  • Karma: 0
Although Joomla sends test e-mails just fine, the JD Builder form does not - although it displays the message that e-mail was sent successfully.
Windows 8, WAMP 3.2.2, latest Joomla, Astroid and JD Builder Pro.
Any clues?
Last Edit: 5 months 1 week ago by heretic.
The topic has been locked.

The form does not send e-mails (WAMP) 5 months 1 week ago #22284

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4153
  • Thank you received: 609
  • Karma: 108
You most likely don't have your wamp configured to send out emails.

However, you can use this tool (toolheap.com/test-mail-server-tool/users-manual.html) to deliver emails locally and test.

NOTE: this will NOT send out emails, just deliver them locally for your preview.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The topic has been locked.

The form does not send e-mails (WAMP) 5 months 1 week ago #22289

  • heretic
  • heretic's Avatar
  • Offline
  • Senior Member
  • Posts: 57
  • Thank you received: 3
  • Karma: 0
My fault. It works ok now.
The topic has been locked.

The form does not send e-mails (WAMP) 5 months 1 week ago #22296

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 1430
  • Thank you received: 138
  • Karma: 18
Hi,

Great, problem solved then topic closed!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.301 seconds