fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) Error 0 after updating to v1.11.0

Error 0 after updating to v1.11.0 2 months 1 week ago #26635

  • sjmatthews
  • sjmatthews's Avatar
  • Offline
  • New Member
  • Posts: 19
  • Thank you received: 2
  • Karma: 0
Good afternoon,

I've just updated to v1.11.0 and now receive the following error when I try and open PageBuilder;

<i>Error: 0 - SSL peer certificate or SSH remote key was not OK for "api.github.com/repos/joomdev/JD-Builder/releases"</i>.

The website is running on a localhost using UniServer Zero XIII

Joomla Version is 3.9.23
Framework Version: 2.4.7
Template Version: 2.4.2

Many thanks

Steve :)
The topic has been locked.

Error 0 after updating to v1.11.0 2 months 1 week ago #26688

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 2192
  • Thank you received: 192
  • Karma: 29
Hi Steve,

Sorry for the delayed reply, thanks for reporting the issue. This is probably using self-signed SSL certificate, which will not pass GitHub peer request. Please try `http` instead of `https` on localhost and then check and confirm.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 2 months 1 week ago by nishtha.
The topic has been locked.

Error 0 after updating to v1.11.0 2 months 1 week ago #26710

  • sjmatthews
  • sjmatthews's Avatar
  • Offline
  • New Member
  • Posts: 19
  • Thank you received: 2
  • Karma: 0
Hi Nishtha,
nishtha wrote:
This is probably using self-signed SSL certificate, which will not pass GitHub peer request.
Yeah. That's correct. It's a certificate which is generated by Uniserver. I've tried to install the certificate in the 'Trusted' zone, but it still doesn't work.
Please try `http` instead of `https` on localhost and then check and confirm.
The error is still there. It tries to connect to the HTTPS version of localhost when you go to open Page Builder, the rest of the site is HTTP.

I've also noticed this error is now present in V1.10 - but here, you can still access Page Builder, but just see error messages like this one;



Many thanks

Steve
The topic has been locked.

Error 0 after updating to v1.11.0 2 months 1 week ago #26722

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 2192
  • Thank you received: 192
  • Karma: 29
Hey Steve,

We released an update yesterday, please install and check if that resolves the issue or not.
Let us know the results then.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
The following user(s) said Thank You: sjmatthews

[SOLVED]Error 0 after updating to v1.11.0 2 months 2 days ago #26827

  • sjmatthews
  • sjmatthews's Avatar
  • Offline
  • New Member
  • Posts: 19
  • Thank you received: 2
  • Karma: 0
nishtha wrote:
Hey Steve,

We released an update yesterday, please install and check if that resolves the issue or not.
Let us know the results then.

Thanks,
Nishtha

Hi Nishtha,

Sorry for the delay in replying. Update 1.11.1 fixes this issue :)

Thank you for your help, and Happy New Year!

Regards

Steve
The topic has been locked.

[SOLVED]Error 0 after updating to v1.11.0 2 months 2 days ago #26831

  • nishtha
  • nishtha's Avatar
  • Online
  • Moderator
  • Posts: 2192
  • Thank you received: 192
  • Karma: 29
Hi,

Perfect! problem solved topic shall now be closed.
Do let us know for more, and wish you a very Happy New Year!

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.391 seconds