fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Multiple Animations Not Working

Multiple Animations Not Working 7 months 4 weeks ago #27520

  • dankra
  • dankra's Avatar
  • Offline
  • Premium Member
  • Posts: 133
  • Thank you received: 2
  • Karma: 1
Could someone please review the elements this JD page. I have multiple animations set and some are working but others will not.
See Service (icon blocks) where the two on the right are working (icon hover - rotate 180) but two on left do NOT work.

Also, the animation on the Image and icon blocks under University partners are NOT working. Here's the page. Thank you!
Last Edit: 7 months 4 weeks ago by dankra.
The administrator has disabled public write access.

Multiple Animations Not Working 7 months 4 weeks ago #27531

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Firstly are you sure you have saved the animations on the elements to the left? It seems the animation has not been added there.

Secondly, the blocks under University partners have you added the animation over the complete element is that not working or is it something else? Make sure the change you have made are saved properly.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.290 seconds
Cron Job Starts