fbpx

Thrills & Chills - 20% OFF. Coupon Code: THRILLSCHILLS Unlock Offer

Welcome, Guest
Username: Password: Remember me

TOPIC: [BUG] BADGE color is partial incorrect

[BUG] BADGE color is partial incorrect 2 months 2 weeks ago #9260

  • wnezlk
  • wnezlk's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hi there!

We've again found a small bug in Astroid - as shown at screenshot, badge color is partial incorrect :)

Regards!

BTW - Thanks for help in previous topic!
Attachments:
The administrator has disabled public write access.

[BUG] BADGE color is partial incorrect 2 months 2 weeks ago #9266

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1447
  • Thank you received: 208
  • Karma: 40
Hello,

Thanks for your post, We are testing this and will be back to you shortly with a resolution.
--
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

[BUG] BADGE color is partial incorrect 2 months 2 weeks ago #9301

  • onechance
  • onechance's Avatar
  • Offline
  • Junior Member
  • Posts: 32
  • Karma: 0
I can confirm that



Url: www.myclone.app/support
The administrator has disabled public write access.

[BUG] BADGE color is partial incorrect 2 months 2 weeks ago #9312

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1447
  • Thank you received: 208
  • Karma: 40
Hello,

We have fixed this, it only happened when there were more than 1 custom badges appearing on the same page, we will be releasing this fix in the next update until then, please update the following files:
ROOT/astroid-template-zero/html/com_content/category/blog_item.php
ROOT/astroid-template-zero/scss/astroid/components/_badge.scss

Exact details in the following commit:
github.com/joomdev/Astroid-Framework/com...c8e98e74dac72fe01426

Thank you as always for helping us make astroid better.


Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

[BUG] BADGE color is partial incorrect 2 months 2 weeks ago #9337

  • wnezlk
  • wnezlk's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello!

Thank You very much! But tell me please, is that correct? Without triangle and 3d effect?

The administrator has disabled public write access.

[BUG] BADGE color is partial incorrect 2 months 2 weeks ago #9340

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1447
  • Thank you received: 208
  • Karma: 40
Try clearing the cache from the backend as we have the same package running here and works just fine:

demo.joomdev.com/astroid-framework/toolb...hp/blog/with-sidebar

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Time to create page: 0.517 seconds