fbpx

Xmas is coming - Grab 30% Discount on all Joomla Template. Coupon Code: PRECHRISTMAS Unlock Offer

Welcome, Guest
Username: Password: Remember me

TOPIC: Error under Internet Explorer

Error under Internet Explorer 2 weeks 5 days ago #9611

  • tbo
  • tbo's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 2
  • Karma: 0
Hello, I use your template astroid-template-zero and think it's really great. But I have discovered an error: When I call my homepage (tbo-computerservice.de), then the header is displayed in Internet Explorer exactly as in all other browsers. If I scroll down a bit (in Internet Explorer), my logo and the horizontal menu jump to the right. With a 4:3 Dispay then even the menu entry "Impressum" to the right out of the field of view.
Strangely, even in the mobile version or on the smartphone, when I scroll down, the logo suddenly jumps to the right. In addition I must say that I only use the canvas menu, because this is on the right side. The normal menu (left) I hide because I do not want to have 2 menus. Only one, and that should be right, because most people are just right-handed ...
Can you tell me why the problem is? I probably will not be the only one with this problem. I also tested it on several computers and smartphones. Everywhere the same. Thanks for your help!
I took 2 screenshots.
Attachments:
The administrator has disabled public write access.

Error under Internet Explorer 2 weeks 4 days ago #9614

  • chandandeep
  • chandandeep's Avatar
  • Online
  • Administrator
  • Posts: 2293
  • Thank you received: 371
  • Karma: 60
Hello,

Thanks for reporting. Please wait. I will come back with solution.

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Error under Internet Explorer 2 weeks 3 days ago #9639

  • tbo
  • tbo's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 2
  • Karma: 0
So I have just test the template jdseattle installed and activated. Since exactly the same error occurs. Just for info.
The administrator has disabled public write access.

Error under Internet Explorer 2 weeks 3 days ago #9650

  • tbo
  • tbo's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 2
  • Karma: 0
Here are 2 interesting screenshots (with Internet Explorer). Look at the header. On my homepage it can not be that way ;-)
Attachments:
Last Edit: 2 weeks 3 days ago by tbo.
The administrator has disabled public write access.

Error under Internet Explorer 2 weeks 3 days ago #9651

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1331
  • Thank you received: 188
  • Karma: 37
Hello,

Seattle is based on Astroid itself. So the same error would be there.

We are working on a fix and will be back to you.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

Error under Internet Explorer 2 weeks 7 hours ago #9696

  • tbo
  • tbo's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 2
  • Karma: 0
:huh: Hello, are you still on the topic?
The administrator has disabled public write access.

Error under Internet Explorer 2 weeks 7 hours ago #9697

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1331
  • Thank you received: 188
  • Karma: 37
Yes, indeed we are. Sorry for the delay. Back to you before the end of the week.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: tbo

Error under Internet Explorer 2 weeks 7 hours ago #9698

  • tbo
  • tbo's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 2
  • Karma: 0
Thank you!
The administrator has disabled public write access.

Error under Internet Explorer 1 week 6 days ago #9707

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 1331
  • Thank you received: 188
  • Karma: 37
Hello,

This one is fixed. Can you try installing the latest version from github.com/joomdev/Astroid-Framework/archive/dev.zip please?

Let me know how it goes?

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: tbo

Error under Internet Explorer 1 week 6 days ago #9718

  • tbo
  • tbo's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 2
  • Karma: 0
Great, perfect. Works now. Many Thanks!
Another, small error I noticed: If I set the mobile menu (the normal menu on the left side in the header) to "none", so disable, and I go to Save, then the menu is hidden. The next time I go into the settings, then activates the (normal) menu again, without me anything about the settings would have changed. Every time I have to go into the settings and disable the menu again ...
Not bad, but just a little bug ;-) Maybe you can look at that too ...
But I'm very glad that The header now works properly in desktop view in Internet Explorer and (!) mobile (any browser) too! Thanks again.
Last Edit: 1 week 6 days ago by tbo.
The administrator has disabled public write access.
Moderators: priyasingh
Time to create page: 0.391 seconds