fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: SSL warning when using Astroid

SSL warning when using Astroid 2 years 10 months ago #9626

  • matzah
  • matzah's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Hello,

The browsers started to warn when I turned on SSL on my website. See attached file showing message in Opera.
The warning disappears and the SSL icon turns green if I change to for example Protostar.
What may be the cause of this behaviour? Any help is appreciated.

Best regards

The administrator has disabled public write access.

SSL warning when using Astroid 2 years 10 months ago #9631

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hello,

It looks like the following 2 elements on your website are coming in insecurely www.whynopadlock.com/results/c9471d05-88...40-8791-504e1230892b .

You have to locate both the items and make sure they are coming in through HTTPS. Hoping this helps.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.

SSL warning when using Astroid 2 years 10 months ago #9636

  • matzah
  • matzah's Avatar
  • Offline
  • New Member
  • Posts: 10
  • Karma: 0
Thank you!
This was the problem. I was stupid enough not to double-check all extra CSS code when I went from a development site to the real one (including ssl).
I also thank you for showing me the great tool at www.whynopadlock.com/. What a useful tool! I will use that on many occasions from now.
Best regards
Last Edit: 2 years 10 months ago by matzah.
The administrator has disabled public write access.

SSL warning when using Astroid 2 years 10 months ago #9642

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Awesome! Glad we could help.

Thanks for using Astroid and please post back if you need any further help!

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.323 seconds
Cron Job Starts