fbpx

Celebrate JD Builder's Birthday with 25% discount! 1STBDAYGrab Now

Welcome, Guest
Username: Password: Remember me

TOPIC: Language subset for Google Fonts

Language subset for Google Fonts 11 months 3 weeks ago #16416

Hi!

As far as I can tell, it's still unsupported to add a language subset (crucial for multilingual installations) to the Google Fonts options.

This must be done via Custom Code > Custom CSS Files where the related URL of the CSS file must be pasted, e.g. fonts.googleapis.com/css?family=Roboto+S...ay=swap&subset=greek

Is this correct or am I missing something?

Thanks,
Alex
The administrator has disabled public write access.

Language subset for Google Fonts 11 months 3 weeks ago #16422

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3887
  • Thank you received: 571
  • Karma: 101
Hi Alex,

At the moment, it's missing from the Astroid backend. We'll see what's the best way to get it done in the next release.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: proudpixel

Language subset for Google Fonts 11 months 3 weeks ago #16456

Hi Chetan, thanks for the immediate response.

That would be great, since it's key to expand Astroid's utilization for multilingual websites.

If you're certain this will be added in the near future, I'll be happy to use the above workaround for now just to get started with using Astroid for my projects.

Best regards,
Alex
Last Edit: 11 months 3 weeks ago by proudpixel.
The administrator has disabled public write access.

Language subset for Google Fonts 11 months 3 weeks ago #16474

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 3887
  • Thank you received: 571
  • Karma: 101
Hi Alex,

We'll definitely have it in the near future. I am positive.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: proudpixel
Moderators: chandandeep
Time to create page: 0.322 seconds