fbpx

Flat 25% off on  Everything

USE CODE: VALENTIN20
0Days
0Hours
0Minutes
0Seconds
Welcome, Guest
Username: Password: Remember me

TOPIC: Multilingual Webseite

Multilingual Webseite 1 week 1 day ago #20123

  • jam
  • jam's Avatar
  • Offline
  • New Member
  • Posts: 4
  • Karma: 0
Hello,

in /html/mod_articles_latest/builder.php on line 39 is "Read more..." hard coded. Any solution?
The administrator has disabled public write access.

Multilingual Webseite 4 days 5 hours ago #20217

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3422
  • Thank you received: 533
  • Karma: 91
Hello,

Thanks for reporting. Please follow the steps in order to fix this.

1. Replace the builder.php file code with gist.
2. Add the following code in en-GB.tpl_astroid_template_zero.ini file.
Path: siteroot/language/en-GB

ASTROID_READ_MORE="Read More"

3. Last Step. You have to create a language constants override for Spanish language. I have shared the Language Constant.
Language Overrides in Joomla Documentation

Language constant is "ASTROID_READ_MORE"

Thanks,
Chandan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: jam

Multilingual Webseite 4 days 5 hours ago #20218

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 3422
  • Thank you received: 533
  • Karma: 91
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.256 seconds
Cron Job Starts