fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED)Not found/404 error unless I deactivate url rewrite

Not found/404 error unless I deactivate url rewrite 3 months 1 week ago #21029

  • vespera
  • vespera's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Just started working on a new site to try out Astroid. I thought everything was OK, until I've created the second menu item - if I enable URL rewrite, I'm just getting Not found/404 errors. Since i have a custom htaccess, I've tried with the default Joomla htaccess file, but it also doesn't work. I can normally open the second menu item only if I disable URL rewrite in global configuration, and that's not an option for me... Any advice?
The topic has been locked.

Not found/404 error unless I deactivate url rewrite 3 months 1 week ago #21037

  • vespera
  • vespera's Avatar
  • Offline
  • New Member
  • Posts: 5
  • Karma: 0
Nevermind, sorry, doesn't have anything to do with Astroid - I had an error in my htaccess
The topic has been locked.

Not found/404 error unless I deactivate url rewrite 3 months 6 days ago #21040

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 962
  • Thank you received: 102
  • Karma: 12
Hi,

No Problem. Let us know if you have any issues.
Topic Closed.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The topic has been locked.
Moderators: chandandeep
Time to create page: 0.550 seconds