fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Bug after updating the Astroid One template

Bug after updating the Astroid One template 1 week 2 days ago #28133

  • sarki
  • sarki's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
After updating the Astroid One template, this website that has only one home page is no longer displayed, it is indicated that the page cannot be found.
I had to reinstall version 1.2

After update...


Before update...
Last Edit: 1 week 2 days ago by sarki.
The administrator has disabled public write access.

Bug after updating the Astroid One template 1 week 1 day ago #28138

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4197
  • Thank you received: 615
  • Karma: 105
Hello,

Sorry for inconvience.

Please update astroid on local and use {errorcode} & {errormessage} these code in 404 Page Content from template setting. After saving the code check the frontend. You will get the exact error. Share that error with us via screenshot. So we can fix it.

Thanks,
Chandan
Attachments:
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

Bug after updating the Astroid One template 3 days 23 hours ago #28290

  • sarki
  • sarki's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello,
Thank you for your response :)
I have added these elements in the home page but this gives me only one error, I don't know if this can help you :
500 JHtml icon not found.

Last Edit: 3 days 23 hours ago by sarki.
The administrator has disabled public write access.

Bug after updating the Astroid One template 3 days 19 hours ago #28296

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2167
  • Thank you received: 190
  • Karma: 29
Hi,

The error is due to Print and Email options enabled within the articles, we have managed to resolve this in an upcoming update till then you can just hide it from the backend and see if that works (www.screencast.com/t/zxgCGWhytn).

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
Last Edit: 3 days 19 hours ago by nishtha.
The administrator has disabled public write access.
The following user(s) said Thank You: sarki

Bug after updating the Astroid One template 3 days 19 hours ago #28300

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4197
  • Thank you received: 615
  • Karma: 105
Thanks for sharing the screenshot. Please install this.

github.com/joomdev/Astroid-Framework/archive/dev.zip
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: sarki

Bug after updating the Astroid One template 3 days 12 hours ago #28325

  • sarki
  • sarki's Avatar
  • Offline
  • New Member
  • Posts: 3
  • Karma: 0
Hello,
It's perfect, the problem is solved!
Thank you for your help :)
The administrator has disabled public write access.

Bug after updating the Astroid One template 3 days 12 hours ago #28326

  • chandandeep
  • chandandeep's Avatar
  • Offline
  • Administrator
  • Posts: 4197
  • Thank you received: 615
  • Karma: 105
Great Problem solved.
We just released the new version v2.5.1 you can also install it.
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
The following user(s) said Thank You: sarki
Moderators: chandandeep
Time to create page: 0.412 seconds
Cron Job Starts