fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: (SOLVED) No intro image on multilingual site

No intro image on multilingual site 8 months 21 hours ago #28365

  • Ethlaegil
  • Ethlaegil's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Thank you received: 1
  • Karma: 0
With Astroid Framework 2.5.1/2.5.0 and Template One 1.3.1/1.3.0 the intro images don't get displayed

A workaround is to overwrite html/layouts/joomla/content/intro_image.php with the file from Template One version 1.2

Additionally the image captions are not shown

Here it helps to overwrite html/com_content/category/blog.php and html/com_content/featured/default.php with the correspondig versions from version 1.2 of Template One

Please fix this bugs and release the fixes with the next Astroid Framwork version.

kind regards

Markward
The administrator has disabled public write access.

No intro image on multilingual site 8 months 19 hours ago #28371

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Hi,

Thanks for letting us know, but can you please share the site link where you are not able to see this because we very clearly can.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

No intro image on multilingual site 8 months 16 hours ago #28376

  • Ethlaegil
  • Ethlaegil's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Thank you received: 1
  • Karma: 0
kunstbauten.de

Keep in mind, to test on multilingual site with all SEF Setting (with .htaccess)! You will understand, that I don't change a now working site, only that you can have a look!

kind regards

Markward

P.S..: I beleave one bug is, that in intro_image.php in line 27 it should be "echo JRoute::_" and not "echo Route::_"!
The administrator has disabled public write access.

No intro image on multilingual site 8 months 3 hours ago #28388

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Yes I completely understand you cannot change on a live site.
Ok I'll try enabling all the SEF settings and then re-check this and let you know the results then.

As far as the second one is concerned, I'll let the developer know about it.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

No intro image on multilingual site 8 months 2 hours ago #28393

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Ethlaegil wrote:
kunstbauten.de

Keep in mind, to test on multilingual site with all SEF Setting (with .htaccess)! You will understand, that I don't change a now working site, only that you can have a look!

kind regards

Markward

P.S..: I beleave one bug is, that in intro_image.php in line 27 it should be "echo JRoute::_" and not "echo Route::_"!


Enabled the SEO Settings and I still see it(www.screencast.com/t/hWEV8wmirLD9)
No error here.

Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.

No intro image on multilingual site 7 months 4 weeks ago #28403

  • Ethlaegil
  • Ethlaegil's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Thank you received: 1
  • Karma: 0
OK, on kunstbauten.de multilinguality ist done the joomla way! Not with something like FaLang! Please check that.

Maybe it is a incompatibility with latest Phoca Gallery, which is installed on kunstbauten.de ?!

The problem is that image src="...." looks at /de/images... or /en/images/... or /nl/images.... but of course there is nothing. The right path is /images/.....

Please investigate that further - sooner or later the next customer will complain about this bugs.

One thing: on kunstbauten.de URL-Routing is set to modern and without ID-s in URLs (please check with that options too!)

kind regards

Markward Kufleitner
Last Edit: 7 months 4 weeks ago by Ethlaegil.
The administrator has disabled public write access.

No intro image on multilingual site 7 months 4 weeks ago #28404

  • Ethlaegil
  • Ethlaegil's Avatar
  • Offline
  • New Member
  • Posts: 17
  • Thank you received: 1
  • Karma: 0
Success!!! Now I have found the error. The astroid system plugin has to be ordered after System SEF plugin!

Now everything works correctly!

Thank you for your patience!
The administrator has disabled public write access.

No intro image on multilingual site 7 months 4 weeks ago #28407

  • nishtha
  • nishtha's Avatar
  • Offline
  • Moderator
  • Posts: 2436
  • Thank you received: 218
  • Karma: 36
Ok looks like your problem is now solved. Thanks for updating here!
Topic shall now be closed.


Thanks,
Nishtha
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.

To know more about products check out the their documentation.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.847 seconds
Cron Job Starts