fbpx
Welcome, Guest
Username: Password: Remember me

TOPIC: Menu link not working

Menu link not working 3 months 3 hours ago #30206

Astroid framework. www.dragonflies.co.za Joomla 3. up to date JCE Pro
1
On the main menu bar in the Header section I can go from 1 submenu to another submenu BUT the Home menu button is inactive That is once in a submenu one cannot return to the home page Probably just a setting Please help Functional on the old T3 menu (note not all menu items on the astroid template yet Massive task to change all. (1200 menu items)
2. The dropdown menu is transparent on background. (bit of a problem to read ) I have checked every colour setting but cannot win Please help
Thanks for the previous help. Really appreciate .I just love the template ( no previous experience in template building nor coding)

Lappies
Last Edit: 3 months 3 hours ago by LappiesAstroid.
The administrator has disabled public write access.

Menu link not working 2 months 4 weeks ago #30218

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hi Lappies,

1. I don't see any sub menu items under Home in the source code. Can you confirm there are sub menu items (published) under home?

2. I don't see is transparent (may be you changed it while you were waiting for a reply here) anymore.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
The following user(s) said Thank You: LappiesAstroid

Menu link not working 2 months 3 weeks ago #30220

Hi Chetan
Menu
I have now added items under the home page and the menu items work but wherever you are on a subenu (child ) and you want to return home (that is to the home page ) the home menu button remains inactive This is no good as the home button must open if someone likes to ope front page .
The transparency problem is resolved and I think this needs an adjustment on the software
If one selects a background colour that is very light or you are on the colour selector and you inserted a prime colour Now you drag the slider left into the lighter shade This then brings the transparency out The lighter you go the more transparent the background becomes This is not really wanted Like on my site the background behind the transparency is an image So the menu becomes unreadable
I have replied to you on the email I trust it does not appear here as there is some private info
I have no training in web design I found Astoid very helpful yet there are several areas where i think it needs adjustment or refinement I love to chat to you about where i had trouble
Warm regards
The administrator has disabled public write access.

Menu link not working 2 months 3 weeks ago #30255

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Posts: 4489
  • Thank you received: 646
  • Karma: 115
Hi,

I see you changed your dropdown menus to be on click rather than hover and it works well now (i hope).

Also, the color thing is really the UI and that's how it works in most cases (including google chrome).

See the following photo, where the chrome color picker has two bars too, one for color and other of opacity (depth) of the color.
miro.medium.com/max/2000/1*0wp2Y5_PRFwPpFp0muiZ8A.png

If you have other feedback, please feel free to write to me directly and we can chat over email/skype.

Thanks,
Chetan
Thank You,
If you like our support and products, tweet us at joomdev and let the world know about it.
The administrator has disabled public write access.
Moderators: chandandeep
Time to create page: 0.387 seconds
Cron Job Starts